Rebooting all systems
Resolved
Mar 17, 2026 at 2:53pm UTC
All system and services are back up and running, thanks for you understanding!
Affected services
Updated
Mar 17, 2026 at 2:50pm UTC
Initiate services.
Affected services
Updated
Mar 17, 2026 at 2:49pm UTC
Systems booted.
Affected services
Updated
Mar 17, 2026 at 2:48pm UTC
Initiate reboot.
Affected services
Updated
Mar 17, 2026 at 2:48pm UTC
System's are fully off.
Affected services
Created
Mar 17, 2026 at 2:45pm UTC
All our services may be unavailable for a few minutes. Due our yearly system-wide reboot.
The downtime windows is expected to not take more then 15min. Thanks for your patience!
Affected services